FAIRWAY NEWS

【脆弱性情報】OpenSSL 深刻度「高」のセキュリティ更新を公開

2015年7月10日、OpenSSL ProjectからOpenSSL Security Advisory [9 Jul 2015]が公開されました。
これによると、下記リンクにある脆弱性[CVE-2015-1793]が修正されたOpenSSL1.02d、1.01pがリリースされています。
脆弱性の深刻度は「高」です。
更新内容の概要を確認の上、速やかにアップデートを行ってください。

 
OpenSSL Security Advisory [9 Jul 2015]
 
この脆弱性は、OpenSSL1.0.2c, 1.0.2b, 1.0.1n, 1.0.1oです。
OpenSSL 1.0.2b/1.0.2cは1.0.2dへ、OpenSSL 1.0.1n/1.0.1oは1.0.1pへのアップデートが必要です。
 
参考リンク – JVNVU#99160787 OpenSSL に証明書チェーンの検証不備の脆弱性